{"action":"Upgrade pcre3 to 2:8.38-1 or later.","affected":[{"fixed":"2:8.38-1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.38-1"],"id":"tcs_01M5NBAWBB9VAW8VKRF3YZHE7Z","modified_at":"2026-09-09T06:47:32.958969769Z","published_at":"2015-12-02T01:59:19.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8395","https://security-tracker.debian.org/tracker/CVE-2015-8395"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8395","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8395"}],"summary":"PCRE before 8.38 mishandles certain references, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted regular expression, as demonstrated b"}