{"action":"Upgrade redmine to 3.0~20140825-5 or later.","affected":[{"fixed":"3.0~20140825-5","introduced":"0"}],"component":"redmine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0~20140825-5"],"id":"tcs_01M5NBAYE58WZK8A4AFTES2MWT","modified_at":"2026-09-09T07:01:53.572156207Z","published_at":"2017-05-23T04:29:01.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8477","https://security-tracker.debian.org/tracker/CVE-2015-8477"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8477#Debian:14/redmine","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8477"}],"summary":"Cross-site scripting (XSS) vulnerability in Redmine before 2.6.2 allows remote attackers to inject arbitrary web script or HTML via vectors involving flash message rendering."}