{"action":"Upgrade py-django to 1.11.23-r0 or later.","affected":[{"fixed":"1.11.23-r0","introduced":"0"}],"component":"py-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["1.11.23-r0"],"id":"tcs_01M5NBAYPZ05FGZ3MH7SQ95KJM","modified_at":"2026-09-21T06:17:52.483208574Z","published_at":"2019-08-09T13:15:11.777Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-14234","https://security.alpinelinux.org/vuln/CVE-2019-14234"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-14234","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-14234"}],"summary":"An issue was discovered in Django 1.11.x before 1.11.23, 2.1.x before 2.1.11, and 2.2.x before 2.2.4. Due to an error in shallow key transformation, key and index lookups for django.contrib.postgres.f"}