{"action":"Upgrade linux to 4.3.3-3 or later.","affected":[{"fixed":"4.3.3-3","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.3.3-3"],"id":"tcs_01M5NBB17WAQ3M1THD08GX4ZDP","modified_at":"2026-09-09T07:01:54.214782493Z","published_at":"2016-04-13T15:59:06.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8552","https://security-tracker.debian.org/tracker/CVE-2015-8552"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8552#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8552"}],"summary":"The PCI backend driver in Xen, when running on an x86 system and using Linux 3.1.x through 4.3.x as the driver domain, allows local guest administrators to generate a continuous stream of WARN message"}