{"action":"Upgrade xen to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NBB1RQHTDWR502P00R51EK","modified_at":"2026-09-09T07:01:53.600219141Z","published_at":"2016-04-14T14:59:05.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8554","https://security-tracker.debian.org/tracker/CVE-2015-8554"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8554#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8554"}],"summary":"Buffer overflow in hw/pt-msi.c in Xen 4.6.x and earlier, when using the qemu-xen-traditional (aka qemu-dm) device model, allows local x86 HVM guest administrators to gain privileges by leveraging a sy"}