{"action":"Upgrade pygments to 2.0.1+dfsg-2 or later.","affected":[{"fixed":"2.0.1+dfsg-2","introduced":"0"}],"component":"pygments","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1+dfsg-2"],"id":"tcs_01M5NBB25D3N996T2136DX7A0V","modified_at":"2026-09-09T07:01:55.212855738Z","published_at":"2016-01-08T20:59:02.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8557","https://security-tracker.debian.org/tracker/CVE-2015-8557"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8557","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8557"}],"summary":"The FontManager._get_nix_font_path function in formatters/img.py in Pygments 1.2.2 through 2.0.2 allows remote attackers to execute arbitrary commands via shell metacharacters in a font name."}