{"action":"Upgrade cups-filters to 1.4.0-1 or later.","affected":[{"fixed":"1.4.0-1","introduced":"0"}],"component":"cups-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.0-1"],"id":"tcs_01M5NBB2MM46HCES6CEC4RMY6T","modified_at":"2026-09-09T07:01:54.316721473Z","published_at":"2016-04-14T14:59:06.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8560","https://security-tracker.debian.org/tracker/CVE-2015-8560"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8560","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8560"}],"summary":"Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-filters 1.0.42 before 1.4.0 and in foomatic-filters in Foomatic 4.0.x allows remote attackers to execute arbitrary commands via a ;"}