{"action":"Upgrade foomatic-filters to 4.0.17-7 or later.","affected":[{"fixed":"4.0.17-7","introduced":"0"}],"component":"foomatic-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.17-7"],"id":"tcs_01M5NBB2YD5VA8TW2DPBKXQGZN","modified_at":"2026-09-09T07:01:54.316721473Z","published_at":"2016-04-14T14:59:06.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8560","https://security-tracker.debian.org/tracker/CVE-2015-8560"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8560#Debian:13/foomatic-filters","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8560"}],"summary":"Incomplete blacklist vulnerability in util.c in foomatic-rip in cups-filters 1.0.42 before 1.4.0 and in foomatic-filters in Foomatic 4.0.x allows remote attackers to execute arbitrary commands via a ;"}