{"action":"Upgrade sudo to 1.8.28-r0 or later.","affected":[{"fixed":"1.8.28-r0","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["1.8.28-r0"],"id":"tcs_01M5NBB3FA3DW7NZQFE692NX09","modified_at":"2026-09-21T06:17:52.483834789Z","published_at":"2019-10-17T18:15:12.330Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-14287","https://security.alpinelinux.org/vuln/CVE-2019-14287"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-14287#Alpine:v3.13/sudo","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-14287"}],"summary":"In Sudo before 1.8.28, an attacker with access to a Runas ALL sudoer account can bypass certain policy blacklists and session PAM modules, and can cause incorrect logging, by invoking sudo with a craf"}