{"action":"Upgrade cacti to 0.8.8f+ds1-4 or later.","affected":[{"fixed":"0.8.8f+ds1-4","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.8f+ds1-4"],"id":"tcs_01M5NBB42VBN1C96JG31672CE8","modified_at":"2026-09-09T07:02:02.373027078Z","published_at":"2016-04-11T21:59:12.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8604","https://security-tracker.debian.org/tracker/CVE-2015-8604"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8604","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8604"}],"summary":"SQL injection vulnerability in the host_new_graphs function in graphs_new.php in Cacti 0.8.8f and earlier allows remote authenticated users to execute arbitrary SQL commands via the cg_g parameter in"}