{"action":"Upgrade isc-dhcp to 4.3.3-7 or later.","affected":[{"fixed":"4.3.3-7","introduced":"0"}],"component":"isc-dhcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.3.3-7"],"id":"tcs_01M5NBB4DRWV91NA1DTXES3KH0","modified_at":"2026-09-09T07:01:56.650837243Z","published_at":"2016-01-14T22:59:00.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8605","https://security-tracker.debian.org/tracker/CVE-2015-8605"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8605#Debian:13/isc-dhcp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8605"}],"summary":"ISC DHCP 4.x before 4.1-ESV-R12-P1, 4.2.x, and 4.3.x before 4.3.3-P1 allows remote attackers to cause a denial of service (application crash) via an invalid length field in a UDP IPv4 packet."}