{"action":"Upgrade perl to 5.22.1-4 or later.","affected":[{"fixed":"5.22.1-4","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.22.1-4"],"id":"tcs_01M5NBB4NRA01YK0T3MEPSE5YB","modified_at":"2026-09-09T07:01:54.662405254Z","published_at":"2016-01-13T15:59:01.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8607","https://security-tracker.debian.org/tracker/CVE-2015-8607"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8607#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8607"}],"summary":"The canonpath function in the File::Spec module in PathTools before 3.62, as used in Perl, does not properly preserve the taint attribute of data, which might allow context-dependent attackers to bypa"}