{"action":"Upgrade claws-mail to 3.13.1-1 or later.","affected":[{"fixed":"3.13.1-1","introduced":"0"}],"component":"claws-mail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.13.1-1"],"id":"tcs_01M5NBB5F1E40RK751Z635MS30","modified_at":"2026-09-09T07:01:55.344941674Z","published_at":"2016-04-11T21:59:13.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8614","https://security-tracker.debian.org/tracker/CVE-2015-8614"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8614#Debian:14/claws-mail","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8614"}],"summary":"Multiple stack-based buffer overflows in the (1) conv_jistoeuc, (2) conv_euctojis, and (3) conv_sjistoeuc functions in codeconv.c in Claws Mail before 3.13.1 allow remote attackers to have unspecified"}