{"action":"Upgrade mediawiki to 1:1.25.5-1 or later.","affected":[{"fixed":"1:1.25.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.25.5-1"],"id":"tcs_01M5NBB6MHPNGVW5AF3AQB1S5D","modified_at":"2026-09-09T07:01:56.421412750Z","published_at":"2017-03-23T20:59:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8622","https://security-tracker.debian.org/tracker/CVE-2015-8622"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8622#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8622"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.23.12, 1.24.x before 1.24.5, 1.25.x before 1.25.4, and 1.26.x before 1.26.1, when is configured with a relative URL, allows remote authen"}