{"action":"Upgrade mediawiki to 1:1.25.5-1 or later.","affected":[{"fixed":"1:1.25.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.25.5-1"],"id":"tcs_01M5NBB78P7JPSMSWBN95CJKN6","modified_at":"2026-09-09T07:02:02.035193363Z","published_at":"2017-03-23T20:59:00.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8626","https://security-tracker.debian.org/tracker/CVE-2015-8626"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8626","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8626"}],"summary":"The User::randomPassword function in MediaWiki before 1.23.12, 1.24.x before 1.24.5, 1.25.x before 1.25.4, and 1.26.x before 1.26.1 generates passwords smaller than $wgMinimalPasswordLength, which mak"}