{"action":"Upgrade mediawiki to 1:1.25.5-1 or later.","affected":[{"fixed":"1:1.25.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.25.5-1"],"id":"tcs_01M5NBB7YPDM5NE3ZNBCC1Z005","modified_at":"2026-09-09T07:02:02.323623304Z","published_at":"2017-03-23T20:59:00.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8627","https://security-tracker.debian.org/tracker/CVE-2015-8627"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8627#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8627"}],"summary":"MediaWiki before 1.23.12, 1.24.x before 1.24.5, 1.25.x before 1.25.4, and 1.26.x before 1.26.1 do not properly normalize IP addresses containing zero-padded octets, which might allow remote attackers"}