{"action":"Upgrade gajim to 0.16.5-0.1 or later.","affected":[{"fixed":"0.16.5-0.1","introduced":"0"}],"component":"gajim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.16.5-0.1"],"id":"tcs_01M5NBBBJ6BHPZ604GX9CR3W5F","modified_at":"2026-09-09T07:02:02.997284342Z","published_at":"2016-01-15T19:59:03.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8688","https://security-tracker.debian.org/tracker/CVE-2015-8688"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8688","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8688"}],"summary":"Gajim before 0.16.5 allows remote attackers to modify the roster and intercept messages via a crafted roster-push IQ stanza."}