{"action":"Upgrade bind9 to 1:9.10.3.dfsg.P4-6 or later.","affected":[{"fixed":"1:9.10.3.dfsg.P4-6","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.10.3.dfsg.P4-6"],"id":"tcs_01M5NBBCKDKEVN1DFRFJTJEK3W","modified_at":"2026-09-09T07:01:23.096372027Z","published_at":"2016-01-20T15:59:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8704","https://security-tracker.debian.org/tracker/CVE-2015-8704"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8704","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8704"}],"summary":"apl_42.c in ISC BIND 9.x before 9.9.8-P3, 9.9.x, and 9.10.x before 9.10.3-P3 allows remote authenticated users to cause a denial of service (INSIST assertion failure and daemon exit) via a malformed A"}