{"action":"Upgrade wireshark to 2.0.1+g59ea380-1 or later.","affected":[{"fixed":"2.0.1+g59ea380-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1+g59ea380-1"],"id":"tcs_01M5NBBJ02B7CXTT86FPBZ5SY3","modified_at":"2026-09-09T07:01:57.931180180Z","published_at":"2016-01-04T05:59:08.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8718","https://security-tracker.debian.org/tracker/CVE-2015-8718"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8718","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8718"}],"summary":"Double free vulnerability in epan/dissectors/packet-nlm.c in the NLM dissector in Wireshark 1.12.x before 1.12.9 and 2.0.x before 2.0.1, when the \"Match MSG/RES packets for async NLM\" option is enable"}