{"action":"Upgrade wireshark to 2.0.1+g59ea380-1 or later.","affected":[{"fixed":"2.0.1+g59ea380-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.1+g59ea380-1"],"id":"tcs_01M5NBBMF96NT8J375KA7NSXAW","modified_at":"2026-09-09T07:01:58.308336848Z","published_at":"2016-01-04T05:59:16.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8726","https://security-tracker.debian.org/tracker/CVE-2015-8726"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8726#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8726"}],"summary":"wiretap/vwr.c in the VeriWave file parser in Wireshark 1.12.x before 1.12.9 and 2.0.x before 2.0.1 does not validate certain signature and Modulation and Coding Scheme (MCS) data, which allows remote"}