{"action":"Upgrade wireshark to 2.0.1+g59ea380-1 or later.","affected":[{"fixed":"2.0.1+g59ea380-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.1+g59ea380-1"],"id":"tcs_01M5NBBR0SA7PWYAEHNT47SYWC","modified_at":"2026-09-09T07:01:45.019285262Z","published_at":"2016-01-04T05:59:29.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8739","https://security-tracker.debian.org/tracker/CVE-2015-8739"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8739#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8739"}],"summary":"The ipmi_fmt_udpport function in epan/dissectors/packet-ipmi.c in the IPMI dissector in Wireshark 2.0.x before 2.0.1 improperly attempts to access a packet scope, which allows remote attackers to caus"}