{"action":"Upgrade wireshark to 2.0.1+g59ea380-1 or later.","affected":[{"fixed":"2.0.1+g59ea380-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1+g59ea380-1"],"id":"tcs_01M5NBBRB5HS837XESTPTFAHYD","modified_at":"2026-09-09T07:01:59.662791516Z","published_at":"2016-01-04T05:59:31.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8741","https://security-tracker.debian.org/tracker/CVE-2015-8741"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8741","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8741"}],"summary":"The dissect_ppi function in epan/dissectors/packet-ppi.c in the PPI dissector in Wireshark 2.0.x before 2.0.1 does not initialize a packet-header data structure, which allows remote attackers to cause"}