{"action":"Upgrade ghostscript to 9.26-r4 or later.","affected":[{"fixed":"9.26-r4","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["9.26-r4"],"id":"tcs_01M5NBBRBNA7SY3DMMGZ2EJFPY","modified_at":"2026-09-21T06:17:52.486206377Z","published_at":"2019-09-03T16:15:11.637Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-14817","https://security.alpinelinux.org/vuln/CVE-2019-14817"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-14817#Alpine:v3.8/ghostscript","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-14817"}],"summary":"A flaw was found in, ghostscript versions prior to 9.50, in the .pdfexectoken and other procedures where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restricti"}