{"action":"Upgrade wireshark to 2.0.1+g59ea380-1 or later.","affected":[{"fixed":"2.0.1+g59ea380-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.1+g59ea380-1"],"id":"tcs_01M5NBBRJW10CMP55CYSFQ6M0M","modified_at":"2026-09-09T07:01:59.637762035Z","published_at":"2016-01-04T05:59:32.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8742","https://security-tracker.debian.org/tracker/CVE-2015-8742"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8742","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8742"}],"summary":"The dissect_CPMSetBindings function in epan/dissectors/packet-mswsp.c in the MS-WSP dissector in Wireshark 2.0.x before 2.0.1 does not validate the column size, which allows remote attackers to cause"}