{"action":"Upgrade glibc to 2.21-7 or later.","affected":[{"fixed":"2.21-7","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.21-7"],"id":"tcs_01M5NBBVXPCR1988P0Y1EKPBWD","modified_at":"2026-09-09T07:02:00.642897399Z","published_at":"2016-04-19T21:59:04.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8776","https://security-tracker.debian.org/tracker/CVE-2015-8776"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8776#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8776"}],"summary":"The strftime function in the GNU C Library (aka glibc or libc6) before 2.23 allows context-dependent attackers to cause a denial of service (application crash) or possibly obtain sensitive information"}