{"action":"Upgrade glibc to 2.21-8 or later.","affected":[{"fixed":"2.21-8","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.21-8"],"id":"tcs_01M5NBBWAK6BAHQMP6MT6KWS2F","modified_at":"2026-09-09T07:02:00.584015030Z","published_at":"2016-04-19T21:59:04.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8778","https://security-tracker.debian.org/tracker/CVE-2015-8778"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8778","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8778"}],"summary":"Integer overflow in the GNU C Library (aka glibc or libc6) before 2.23 allows context-dependent attackers to cause a denial of service (application crash) or possibly execute arbitrary code via the si"}