{"action":"Upgrade glibc to 2.21-7 or later.","affected":[{"fixed":"2.21-7","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.21-7"],"id":"tcs_01M5NBBWTHDA12W7DJM3DR7CQQ","modified_at":"2026-09-09T07:02:01.318208598Z","published_at":"2016-04-19T21:59:05.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8779","https://security-tracker.debian.org/tracker/CVE-2015-8779"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8779#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8779"}],"summary":"Stack-based buffer overflow in the catopen function in the GNU C Library (aka glibc or libc6) before 2.23 allows context-dependent attackers to cause a denial of service (application crash) or possibl"}