{"action":"Upgrade linux to 4.4.2-1 or later.","affected":[{"fixed":"4.4.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.2-1"],"id":"tcs_01M5NBC230SRPY5AHETR6KSPJD","modified_at":"2026-09-09T07:01:24.623855406Z","published_at":"2016-04-27T17:59:02.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8812","https://security-tracker.debian.org/tracker/CVE-2015-8812"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8812#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8812"}],"summary":"drivers/infiniband/hw/cxgb3/iwch_cm.c in the Linux kernel before 4.5 does not properly identify error conditions, which allows remote attackers to execute arbitrary code or cause a denial of service ("}