{"action":"Upgrade node-uuid to 1.4.7-1 or later.","affected":[{"fixed":"1.4.7-1","introduced":"0"}],"component":"node-uuid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.7-1"],"id":"tcs_01M5NBC5MTJ9VW3QCD30G8754D","modified_at":"2026-10-08T00:47:35.079574107Z","published_at":"2020-01-30T21:15:14.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8851","https://security-tracker.debian.org/tracker/CVE-2015-8851"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8851#Debian:13/node-uuid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8851"}],"summary":"node-uuid before 1.4.4 uses insufficiently random data to create a GUID, which could make it easier for attackers to have unspecified impact via brute force guessing."}