{"action":"Upgrade varnish to 4.0.0-1 or later.","affected":[{"fixed":"4.0.0-1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.0-1"],"id":"tcs_01M5NBC5TWXC0KJG8MPT7QJ5F8","modified_at":"2026-09-09T07:01:26.059913264Z","published_at":"2016-04-25T14:59:01.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8852","https://security-tracker.debian.org/tracker/CVE-2015-8852"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8852","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8852"}],"summary":"Varnish 3.x before 3.0.7, when used in certain stacked installations, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via a header line terminated"}