{"action":"Upgrade node-marked to 0.3.6+dfsg-1 or later.","affected":[{"fixed":"0.3.6+dfsg-1","introduced":"0"}],"component":"node-marked","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.3.6+dfsg-1"],"id":"tcs_01M5NBC6AD0HNCXV1T02JB65V8","modified_at":"2026-09-09T07:01:45.041438422Z","published_at":"2017-01-23T21:59:00.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8854","https://security-tracker.debian.org/tracker/CVE-2015-8854"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8854#Debian:13/node-marked","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8854"}],"summary":"The marked package before 0.3.4 for Node.js allows attackers to cause a denial of service (CPU consumption) via unspecified vectors that trigger a \"catastrophic backtracking issue for the em inline ru"}