{"action":"Upgrade uglifyjs to 2.7.4-1 or later.","affected":[{"fixed":"2.7.4-1","introduced":"0"}],"component":"uglifyjs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.4-1"],"id":"tcs_01M5NBC71A45NGEH5BWKRX8YP7","modified_at":"2026-09-09T07:02:03.758859182Z","published_at":"2017-01-23T21:59:00.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8858","https://security-tracker.debian.org/tracker/CVE-2015-8858"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8858","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8858"}],"summary":"The uglify-js package before 2.6.0 for Node.js allows attackers to cause a denial of service (CPU consumption) via crafted input in a parse call, aka a \"regular expression denial of service (ReDoS).\""}