{"action":"Upgrade libgd2 to 2.2.1-1 or later.","affected":[{"fixed":"2.2.1-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.1-1"],"id":"tcs_01M5NBCACB9J9A8W7CEV5DCA37","modified_at":"2026-09-09T07:01:26.721907247Z","published_at":"2016-05-16T10:59:25.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8874","https://security-tracker.debian.org/tracker/CVE-2015-8874"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8874#Debian:14/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8874"}],"summary":"Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote attackers to cause a denial of service via a crafted imagefilltoborder call."}