{"action":"Upgrade imagemagick to 8:6.8.9.9-6 or later.","affected":[{"fixed":"8:6.8.9.9-6","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.8.9.9-6"],"id":"tcs_01M5NBCBD20C1V83A4RBA210G4","modified_at":"2026-09-09T07:01:46.104877612Z","published_at":"2017-03-15T19:59:00.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8894","https://security-tracker.debian.org/tracker/CVE-2015-8894"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8894#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8894"}],"summary":"Double free vulnerability in coders/tga.c in ImageMagick 7.0.0 and later allows remote attackers to cause a denial of service (application crash) via a crafted tga file."}