{"action":"Upgrade imagemagick to 8:6.8.9.9-7 or later.","affected":[{"fixed":"8:6.8.9.9-7","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.8.9.9-7"],"id":"tcs_01M5NBCBXZ2YY41JCT4Y83EJQH","modified_at":"2026-09-09T07:02:04.020951311Z","published_at":"2017-03-15T19:59:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8897","https://security-tracker.debian.org/tracker/CVE-2015-8897"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8897","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8897"}],"summary":"The SpliceImage function in MagickCore/transform.c in ImageMagick before 6.9.2-4 allows remote attackers to cause a denial of service (application crash) via a crafted png file."}