{"action":"Upgrade libarchive to 3.2.0-2 or later.","affected":[{"fixed":"3.2.0-2","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.0-2"],"id":"tcs_01M5NBCES49VHBR99BQWNK0RS4","modified_at":"2026-09-09T07:02:05.702978945Z","published_at":"2016-09-20T14:15:03.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8917","https://security-tracker.debian.org/tracker/CVE-2015-8917"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8917#Debian:14/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8917"}],"summary":"bsdtar in libarchive before 3.2.0 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an invalid character in the name of a cab file."}