{"action":"Upgrade libarchive to 3.2.0-2 or later.","affected":[{"fixed":"3.2.0-2","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.0-2"],"id":"tcs_01M5NBCHBNFZ0Y4Q5DKF2GY8XM","modified_at":"2026-09-09T07:02:05.934364753Z","published_at":"2016-09-20T14:15:16.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8929","https://security-tracker.debian.org/tracker/CVE-2015-8929"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8929","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8929"}],"summary":"Memory leak in the __archive_read_get_extract function in archive_read_extract2.c in libarchive before 3.2.0 allows remote attackers to cause a denial of service via a tar file."}