{"action":"Upgrade harfbuzz to 1.2.6-1 or later.","affected":[{"fixed":"1.2.6-1","introduced":"0"}],"component":"harfbuzz","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.6-1"],"id":"tcs_01M5NBCKNVERZ3HR1R55DZATX5","modified_at":"2026-09-09T07:02:06.759900872Z","published_at":"2016-07-19T10:59:00.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8947","https://security-tracker.debian.org/tracker/CVE-2015-8947"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8947#Debian:14/harfbuzz","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8947"}],"summary":"hb-ot-layout-gpos-table.hh in HarfBuzz before 1.0.5 allows remote attackers to cause a denial of service (buffer over-read) or possibly have unspecified other impact via crafted data, a different vuln"}