{"action":"Upgrade ansible to 2.8.8-r0 or later.","affected":[{"fixed":"2.8.8-r0","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.8.8-r0"],"id":"tcs_01M5NBCNEMGRVR4K69AH1N0M0C","modified_at":"2026-09-21T06:17:52.489455784Z","published_at":"2020-03-31T17:15:26.013Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-14905","https://security.alpinelinux.org/vuln/CVE-2019-14905"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-14905","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-14905"}],"summary":"A vulnerability was found in Ansible Engine versions 2.9.x before 2.9.3, 2.8.x before 2.8.8, 2.7.x before 2.7.16 and earlier, where in Ansible's nxos_file_copy module can be used to copy files to a fl"}