{"action":"Upgrade linux to 4.4.2-1 or later.","affected":[{"fixed":"4.4.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.2-1"],"id":"tcs_01M5NBCPTZXC5PR6SHDJW0C30P","modified_at":"2026-09-09T07:01:27.694199355Z","published_at":"2016-11-16T05:59:01.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8962","https://security-tracker.debian.org/tracker/CVE-2015-8962"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8962#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8962"}],"summary":"Double free vulnerability in the sg_common_write function in drivers/scsi/sg.c in the Linux kernel before 4.4 allows local users to gain privileges or cause a denial of service (memory corruption and"}