{"action":"Upgrade linux to 4.4.2-1 or later.","affected":[{"fixed":"4.4.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.2-1"],"id":"tcs_01M5NBCQH78GJQ8DC89TCENW09","modified_at":"2026-09-09T07:01:26.762704085Z","published_at":"2016-12-08T21:59:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8966","https://security-tracker.debian.org/tracker/CVE-2015-8966"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8966#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8966"}],"summary":"arch/arm/kernel/sys_oabi-compat.c in the Linux kernel before 4.4 allows local users to gain privileges via a crafted (1) F_OFD_GETLK, (2) F_OFD_SETLK, or (3) F_OFD_SETLKW command in an fcntl64 system"}