{"action":"Upgrade glibc to 2.21-1 or later.","affected":[{"fixed":"2.21-1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.21-1"],"id":"tcs_01M5NBCT1PE0QDQ3B9TCGXGNT9","modified_at":"2026-09-09T07:02:07.245264765Z","published_at":"2017-03-15T19:59:00.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-8982","https://security-tracker.debian.org/tracker/CVE-2015-8982"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-8982#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-8982"}],"summary":"Integer overflow in the strxfrm function in the GNU C Library (aka glibc or libc6) before 2.21 allows context-dependent attackers to cause a denial of service (crash) or possibly execute arbitrary cod"}