{"action":"Upgrade picocom to 1.7-2 or later.","affected":[{"fixed":"1.7-2","introduced":"0"}],"component":"picocom","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7-2"],"id":"tcs_01M5NBCVRE1B3WG4GR6QYP7CZY","modified_at":"2026-09-09T07:02:07.402438042Z","published_at":"2017-05-28T00:29:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-9059","https://security-tracker.debian.org/tracker/CVE-2015-9059"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-9059#Debian:14/picocom","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-9059"}],"summary":"picocom before 2.0 has a command injection vulnerability in the 'send and receive file' command because the command line is executed by /bin/sh unsafely."}