{"action":"Upgrade nsis to 2.50-1 or later.","affected":[{"fixed":"2.50-1","introduced":"0"}],"component":"nsis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.50-1"],"id":"tcs_01M5NBCYKQ77SCWNPA85P0PQGE","modified_at":"2026-09-09T07:02:09.875264805Z","published_at":"2018-10-01T08:29:00.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-9267","https://security-tracker.debian.org/tracker/CVE-2015-9267"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-9267#Debian:14/nsis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-9267"}],"summary":"Nullsoft Scriptable Install System (NSIS) before 2.49 uses temporary folder locations that allow unprivileged local users to overwrite files. This allows a local attack in which either a plugin or the"}