{"action":"Upgrade harfbuzz to 1.2.6-1 or later.","affected":[{"fixed":"1.2.6-1","introduced":"0"}],"component":"harfbuzz","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.6-1"],"id":"tcs_01M5NBCZ0767FG5NHSB70M13CA","modified_at":"2026-09-09T07:02:10.382253843Z","published_at":"2018-11-15T06:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-9274","https://security-tracker.debian.org/tracker/CVE-2015-9274"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-9274#Debian:13/harfbuzz","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-9274"}],"summary":"HarfBuzz before 1.0.4 allows remote attackers to cause a denial of service (invalid read of two bytes and application crash) because of GPOS and GSUB table mishandling, related to hb-ot-layout-gpos-ta"}