{"action":"Upgrade openssl to 1.0.2g-1 or later.","affected":[{"fixed":"1.0.2g-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2g-1"],"id":"tcs_01M5NBD3V9CECG7HBQJN7E2104","modified_at":"2026-09-22T07:00:06.483693919Z","published_at":"2016-03-03T20:59:00.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0705","https://security-tracker.debian.org/tracker/CVE-2016-0705"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0705#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0705"}],"summary":"Double free vulnerability in the dsa_priv_decode function in crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before 1.0.2g allows remote attackers to cause a denial of service (memory"}