{"action":"Upgrade pcs to 0.9.149-1 or later.","affected":[{"fixed":"0.9.149-1","introduced":"0"}],"component":"pcs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.149-1"],"id":"tcs_01M5NBD4KNSRRH3JDHB0F8ZS45","modified_at":"2026-09-22T07:00:07.876439493Z","published_at":"2017-04-21T15:59:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0720","https://security-tracker.debian.org/tracker/CVE-2016-0720"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0720#Debian:14/pcs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0720"}],"summary":"Cross-site request forgery (CSRF) vulnerability in pcsd web UI in pcs before 0.9.149."}