{"action":"Upgrade pcs to 0.9.149-1 or later.","affected":[{"fixed":"0.9.149-1","introduced":"0"}],"component":"pcs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.149-1"],"id":"tcs_01M5NBD505A4GAQNFJ076RT01H","modified_at":"2026-09-22T07:00:04.035466357Z","published_at":"2017-04-21T15:59:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0721","https://security-tracker.debian.org/tracker/CVE-2016-0721"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0721#Debian:13/pcs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0721"}],"summary":"Session fixation vulnerability in pcsd in pcs before 0.9.157."}