{"action":"Upgrade ntp to 1:4.2.8p9+dfsg-2 or later.","affected":[{"fixed":"1:4.2.8p9+dfsg-2","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p9+dfsg-2"],"id":"tcs_01M5NBD5NRWV6BTF66FC8ZKVG5","modified_at":"2026-08-04T06:04:47.242587434Z","published_at":"2017-04-14T18:59:00.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0727","https://security-tracker.debian.org/tracker/CVE-2016-0727"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0727","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0727"}],"summary":"The crontab script in the ntp package before 1:4.2.6.p3+dfsg-1ubuntu3.11 on Ubuntu 12.04 LTS, before 1:4.2.6.p5+dfsg-3ubuntu2.14.04.10 on Ubuntu 14.04 LTS, on Ubuntu Wily, and before 1:4.2.8p4+dfsg-3u"}