{"action":"Upgrade xerces-c to 3.1.3+debian-1 or later.","affected":[{"fixed":"3.1.3+debian-1","introduced":"0"}],"component":"xerces-c","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.3+debian-1"],"id":"tcs_01M5NBD64AV8WQYMQPWH6Y7ZAF","modified_at":"2026-09-22T07:00:14.245241014Z","published_at":"2016-04-07T21:59:01.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-0729","https://security-tracker.debian.org/tracker/CVE-2016-0729"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-0729#Debian:14/xerces-c","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-0729"}],"summary":"Multiple buffer overflows in (1) internal/XMLReader.cpp, (2) util/XMLURL.cpp, and (3) util/XMLUri.cpp in the XML Parser library in Apache Xerces-C before 3.1.3 allow remote attackers to cause a denial"}